[plt-scheme] trouble installing simply scheme language to drscheme

From: Geoffrey S. Knauth (geoff at knauth.org)
Date: Mon May 18 11:28:25 EDT 2009

On May 16, 2009, at 15:59, selahattin.gerdan at gmail.com wrote:
> (require (planet "simply-scheme.ss" ("dyoo" "simply-scheme.plt" 1 2)))

I just tried it, and it worked for me.  I'm using DrScheme version

First I made sure I was using the Module language.
In the Definitions pane, I had:
   #lang scheme
   (require (planet "simply-scheme.ss" ("dyoo" "simply-scheme.plt" 1  
I pressed Run.
I restarted DrScheme.
I went to the menu:  Language : Choose Language
In my language choices, I now see, under Teaching Languages:
   How to Design Programs
   Essentials of Programming Languages (3rd ed.)
   SICP (PLaneT 1.7)


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.racket-lang.org/users/archive/attachments/20090518/dd088439/attachment.html>

Posted on the users mailing list.