[plt-scheme] Install error: access from an uncertified context...

From: Matthew Flatt (mflatt at cs.utah.edu)
Date: Thu Mar 5 12:22:24 EST 2009

At Thu, 5 Mar 2009 17:03:39 +0000, Noel Welsh wrote:
> On Thu, Mar 5, 2009 at 4:35 PM, Michael Schuerig <michael at schuerig.de> wrote:
> > I don't understand how things work nearly well enough, to diagnose the
> > cause of this problem. The only workaround I've found is to remove the
> > planet cache an reinstall packages again after installing PLT Scheme.
> Looks like the problem is in scribble-paper.plt.

When I uploaded a revision, I forgot to set the minimum version on the
package to, which explains the problem with 4.1.4. I've added
that annotation. It should have worked with the latest in SVN, though.

I don't know about `cce/scheme:1:3', which has the error mentioned in
the subject line. My guess is that it has to do with changes in the
sandbox, and the docs for this old version just don't build with the
latest. The current version, `cce/scheme:3', builds fine.

Posted on the users mailing list.