[plt-scheme] updating a teachpack to 4.2?

From: Todd O'Bryan (toddobryan at gmail.com)
Date: Sun Jul 5 18:20:44 EDT 2009

I have a customized version of Kathi's terrific fabric teachpack here:


Unfortunately, it's not compatible with 4.2. I get:

require: namespace mismatch; reference (phase 0) to a module
"/home/tobryan1/plt-scheme/lib/plt/collects/scheme/private/kw.ss" that
is not available (phase level 0)

Can anybody help with the updating?


Posted on the users mailing list.