[plt-scheme] require errors

From: nik gaffney (nik at fo.am)
Date: Wed Jul 1 04:17:54 EDT 2009


I am trying to require a planet package in an application that embedds
mzscheme, but it doesn't seem to work. so, i was wondering if there is
something that needs to be set up for this to work, or if its a bug.

for example, the following require form works in DrScheme and mzscheme
but fails using an embedded mzscheme. ..

(require (planet zzkt/xmpp))

cdddr: expects argument of type <cdddrable value>; given ("zzkt" "xmpp.ss")

 === context ===


any suggestions as to what is going wrong?


Posted on the users mailing list.