[plt-scheme] Re: Installing the Simply Scheme package?

From: Chris Kassopulo (ckasso at sprynet.com)
Date: Thu Feb 12 10:53:07 EST 2009

On Thu, 12 Feb 2009 10:38:42 -0500, Danny Yoo wrote:

>> I'm also having problems trying to install Simply-Scheme.  They appear
>> to be different than Ambjorn's problems.
> Ack; my apologies.  It is the same bug, but I had forgotten to make sure
> the updated version is visible in the 3xx repository.  Ok, this should
> be fixed now.  You'll probably need to clear out your PLaneT cache.  Can
> you try again?

No apologies necessary.

Cleared the cache.
(require (planet "tool.ss" ("dyoo" "simply-scheme.plt")))
Changed language to Simply Scheme

Now back to reading


Posted on the users mailing list.