[plt-scheme] sorry it's a foolish question, but how does one download?

From: John Wagner (gnujohn at gmail.com)
Date: Tue Dec 29 13:46:35 EST 2009


Thank you all very much for your time and trouble in this matter.  I've read
the stuff you guys write, and I like it.  Keep up the fine work.

John Wagner

On Tue, Dec 29, 2009 at 10:00 AM, David Brown <plt at davidb.org> wrote:

> On Tue, Dec 29, 2009 at 09:41:16AM -0600, Robby Findler wrote:
>> The one trick with compiling from source is making sure you have all
>> of the development packages installed. If you get stuck with that,
>> feel free to ask questions. The first one to install is the g++
>> packages. Then, try to find the "dev" version of the "xft" library and
>> try to find the dev version of "libxaw". Those require lots of other
>> packages that will get you most of the way there, if not all of the
>> way.
> The 'build-essential' meta package provides a decent set of
> development packages.  You'll need libssl-dev.
> Actually, a good starting point would be to look at the build
> dependencies listed in
> <
> http://archive.ubuntu.com/ubuntu/pool/universe/p/plt-scheme/plt-scheme_4.1.5-1.dsc
> >
> for the existing Ubuntu package, which should be quite close.
> David

John Wagner
Alhambra and Los Angeles
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.racket-lang.org/users/archive/attachments/20091229/2d34aede/attachment.html>

Posted on the users mailing list.