[plt-scheme] Which language version for PLT reference

From: Sam TH (samth at ccs.neu.edu)
Date: Sun Dec 6 08:19:31 EST 2009

On Sun, Dec 6, 2009 at 5:51 AM, Johannes Huesing <johannes at huesing.name> wrote:
> I have installed DrScheme as provided with the Karmic Koala version of
> Ubuntu, which is in version 4.1.5.
> Which teachpack, language version etc. do I have to use when I want
> to program along the PLT Scheme guide?
> At the moment I am running "Advanced Student", which is not advanced
> enough to recognise call-with-input-file.

If you are new to PLT Scheme, I recommend starting with the Quick introduction:

sam th
samth at ccs.neu.edu

Posted on the users mailing list.