[plt-scheme] Which language version for PLT reference

From: Johannes Huesing (johannes at huesing.name)
Date: Sun Dec 6 05:51:08 EST 2009

I have installed DrScheme as provided with the Karmic Koala version of
Ubuntu, which is in version 4.1.5.

Which teachpack, language version etc. do I have to use when I want 
to program along the PLT Scheme guide?

At the moment I am running "Advanced Student", which is not advanced 
enough to recognise call-with-input-file.
Johannes Hüsing               There is something fascinating about science. 
                              One gets such wholesale returns of conjecture 
mailto:johannes at huesing.name  from such a trifling investment of fact.                
http://derwisch.wikidot.com         (Mark Twain, "Life on the Mississippi")

Posted on the users mailing list.