[plt-scheme] 4.2.1 not running sqlite.plt?

From: praimon (praimon at gmail.com)
Date: Fri Aug 21 16:54:29 EDT 2009

Hi Noel,
I renamed sqlite3.dll to libsqlite3.dll, but got the same error
message. sqlite3.dll is twice the size of libsqlite3.dll, so I don't
think they can be used interchangeably(?).

On Fri, Aug 21, 2009 at 3:52 PM, Noel Welsh<noelwelsh at gmail.com> wrote:
> You want this:
>  http://www.sqlite.org/sqlitedll-3_6_17.zip
> If necessary rename the DLL to libsqlite3.dll
> N.
> On Fri, Aug 21, 2009 at 8:41 PM, praimon<praimon at gmail.com> wrote:
>> Hi Jens,
>> Of course, I earlier searched for it on the sqlite homepage, without luck.
>> Googling 'libsqlite3.dll site:sqlite.org' was also not helpful.
>> I must be going blind - where on that page do you see it? None of the
>> 4 "Precompiled Binaries For Windows" has it.
>> regards,
>> praimon

Posted on the users mailing list.