[plt-scheme] snooze installation : libsqlite3.so not found

From: Veer (diggerrrrr at gmail.com)
Date: Tue Apr 21 09:15:46 EDT 2009

When running the db.ss file from quick start section of snooze , i get
this error:

ffi-lib: couldn't open "libsqlite3.so" (libsqlite3.so: cannot open
shared object file: No such file or directory)

I am on Ubuntu and using DrScheme ver 4.1.5 .

>From the package manager i can see libsqlite3-0 shared library is
already installed.
Do i have to make some link ?  Please guide.


Posted on the users mailing list.