[plt-scheme] rpms for DrScheme 4.1?

From: Eli Barzilay (eli at barzilay.org)
Date: Tue Sep 16 09:09:25 EDT 2008

On Sep 16, Michael Vanier wrote:
> Does anyone have an rpm for DrScheme 4.1 that will work on a Red Hat 
> Linux system (RHEL 5 in this case, but Fedora will probably also work)?

The most recent RPM that I see is 4.0 (for Fedora, which is likely to
work on RHEL).  But you can also use the installers that we have (on
download.plt-scheme.org) -- you can either use them to install plt in
a single directory (which is convenient to move or update), or you can
use the "unixstyle" thing that spreads the files into the right
places.  In the latter case it will also create a "plt-uninstall"
script that will remove the files from all of these places (and
running a later installer will find such a script, if it's there, and
will run it for you).

          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                  http://www.barzilay.org/                 Maze is Life!

Posted on the users mailing list.