[plt-scheme] What is needed to use gensym?

From: Noel Welsh (noelwelsh at gmail.com)
Date: Tue May 27 05:40:00 EDT 2008

Perhaps you are using one of the teaching languages, or the wrong
teaching language?  I'm fairly sure gensym is in the MzScheme
language, though it has been ages since I used 372.  There is a menu
option to change language in DrScheme.


On Sun, May 25, 2008 at 3:10 PM, Veer <diggerrrrr at gmail.com> wrote:
> The expression (gensym 'a) give me the error "reference to undefined
> identifier: gensym" .
> Do i need to add some teachpack or something else?
> This is in context of exercise 32.1.3  page 472.
> I am using  DrScheme, version 372 [3m].
> Thanks
> Veer
> _________________________________________________
>  For list-related administrative tasks:
>  http://list.cs.brown.edu/mailman/listinfo/plt-scheme

Posted on the users mailing list.