[plt-scheme] Problems with the require expression in PLT-Scheme 4.0

From: Joshua Ewulo (jewulo at gmail.com)
Date: Mon Jun 16 09:33:49 EDT 2008

To whom it may concern,

I have just upgraded to 4.0 and I am having issues with the require
statement in my exsisting files.

The following for example "(require (planet "sicp.ss" ("soegaard" "sicp.plt"
1 0)))" results in this error "string->number: expects argument of type
<string>; given #f".

How do I correct this?

Joshua Ewulo
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.racket-lang.org/users/archive/attachments/20080616/e8a4719f/attachment.html>

Posted on the users mailing list.