[plt-scheme] Updated galore to run under 4.0

From: Danny Yoo (dyoo at cs.wpi.edu)
Date: Fri Jun 13 15:24:28 EDT 2008

> (I hacked up my local copy of Galore and SchemeUnit 1.2 to make things
> run again, and will send my changes upstream tomorrow...)

Hi Jens,

Done.  I've put up a git repository that should show the changes made
from the 3.6 release to make it compile under PLT Scheme 4.0 without
error messages.


Posted on the users mailing list.