[plt-scheme] problems with (require ..)

From: Noel Welsh (noelwelsh at gmail.com)
Date: Tue Jun 3 10:12:31 EDT 2008

You're reading the docs for 4.0 but using version 3.  I suggest
upgrading to 3.99, which will be released as version 4 very soon.
Available here:



On Tue, Jun 3, 2008 at 2:20 PM, Attila Kondacs <kondacs at yahoo.com> wrote:
> Hi,
> sorry for this rarther newbie question:
> I cannot seem to get the "require" command to work as described all over the docs -- say, here: http://docs.plt-scheme.org/guide/module-basics.html.

Posted on the users mailing list.