[plt-scheme] And now for an actual Scheme question (PLAI)

From: Gregory Woodhouse (gregory.woodhouse at sbcglobal.net)
Date: Thu Jul 17 23:24:09 EDT 2008

On Jul 17, 2008, at 5:56 PM, Shriram Krishnamurthi wrote:

> Gregory:
> I would suggest that you:
> - download the PLAI add-on (available from the book's home page, and
>   tested for 4.x)

That doesn't seem to work

setup-plt: version: 4.0.2 [3m]
setup-plt: variants:  3m
setup-plt: main collects: /Applications/PLT Scheme v4.0.2/collects
setup-plt: collects paths:
setup-plt:   /Users/greg/Library/PLT Scheme/4.0.2/collects
setup-plt:   /Applications/PLT Scheme v4.0.2/collects
cannot install; version (200) of collection ("mzscheme") is required,  
but version (400) is installed

  === context ===
/Applications/PLT Scheme v4.0.2/collects/setup/unpack.ss:374:42: loop
/Applications/PLT Scheme v4.0.2/collects/setup/unpack.ss:264:10

"You can't win if you don't finish the race."
--Richard Petty


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.racket-lang.org/users/archive/attachments/20080717/bec707a7/attachment.html>

Posted on the users mailing list.