[plt-scheme] problem with browser module

From: Jesse Aldridge (jessealdridge at gmail.com)
Date: Wed Jul 2 15:57:57 EDT 2008

So nobody knows?  Seems like this should be a pretty easy question to

On Tue, Jul 1, 2008 at 1:08 AM, Jesse Aldridge <JesseAldridge at gmail.com>

> When I run this:
> #lang scheme
> (require browser)
> I get this error:
> m: argument does not implement #<|interface:hyper-frame<%>|>:
> #<class:...ork/private/frame.ss:316:4>
> What does the error mean?  Is the browser module broken?  I'm
> completely new to Scheme, so I don't understand what's going on here.
> _________________________________________________
>  For list-related administrative tasks:
>  http://list.cs.brown.edu/mailman/listinfo/plt-scheme
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.racket-lang.org/users/archive/attachments/20080702/f8cce371/attachment.html>

Posted on the users mailing list.