[plt-scheme] Seeing a keyword-based error message for spgsql 2.2 in mzscheme 3.99

From: Noel Welsh (noelwelsh at gmail.com)
Date: Sat Jan 26 15:41:32 EST 2008

On Jan 26, 2008 8:34 PM, Danny Yoo <dyoo at cs.wpi.edu> wrote:
> It looks like there might be a conflict between the keywords in 3.99 and
> the defined procedures written in the mzscheme compatibility library.

There is.  You can either change your code to use the mzscheme
language or grab the ported version of spgsql that is in the
Schematics SVN.  Ryan knows about the port, but I'm not sure what his
schedule is for releasing it.


Posted on the users mailing list.