[plt-scheme] planet packages for 3.99

From: Doug Orleans (dougorleans at gmail.com)
Date: Tue Jan 22 17:24:34 EST 2008

As I recall, there were separate PLaneT databases for 2xx and 3xx.
Will be there a separate one for 4xx as well?  I've tried to require a
few packages in 3.99 and so far none of them work (compile errors).
It might be nice to make a new repository and only move packages into
it when they've been ported to 3.99/4xx.  Alternatively, packages
could be labeled somehow with the most recent PLT version they are
known to work with.  Or is there some other plan?

--dougorleans at gmail.com

Posted on the users mailing list.