[plt-scheme] bug in my DrScheme, version 372, English

From: Noel Welsh (noelwelsh at gmail.com)
Date: Wed Feb 27 05:26:16 EST 2008

On Wed, Feb 27, 2008 at 9:44 AM, Benjamin L. Russell
<dekudekuplex at yahoo.com> wrote:
> After starting DrScheme, version 372, English on
>  Windows XP Professional Service Pack 2, when I go to
>  Help -> Check for Updates..., the following error
>  dialog box pops up:

Dunno about this error.

>  Also, when I attempt to try out tetris.ss on PLaneT
>  with (require (planet "tetris.ss" ("dvanhorn"
>  "tetris.plt" 1 0))), the following error message
>  appears:

The tetris game only works on 3.99.


Posted on the users mailing list.