[plt-scheme] v4 webserver/packaging bug?

From: Jens Axel Soegaard (jensaxel at soegaard.net)
Date: Wed Feb 20 08:53:04 EST 2008

Tom Schouten wrote:

> i tried to upgrade to the v4 web server, and ran into the following problem:

> this is with:
> http://pre.plt-scheme.org/installers/mz-
> on debian/etch
> however, using this:
> http://pre.plt-scheme.org/installers/plt-
> doesn't trigger the error.

You can see the dates of the build in the DrScheme interaction window.
My guess is that the pre.plt-scheme.org one is newer. Is it?

Jens Axel Søgaard

Posted on the users mailing list.