[plt-scheme] latest version of DrScheme for OS X 10.2.8?

From: Benjamin L. Russell (dekudekuplex at yahoo.com)
Date: Thu Nov 22 04:37:08 EST 2007

I am using DrScheme at both work (but not for work,
just at work) and at home.  At home, I use a Mac
currently running Mac OS X 10.2.8; at work, I use a PC
currently running Windows XP Professional.

Currently (as of November 22, 2007, Tokyo time), the
latest version of DrScheme is Version 371.  This
installs and runs fine on Windows XP Professional. 
However, according to the system requirements for OS X
listed on the DrScheme download page ( see
http://download.plt-scheme.org/drscheme/ ), DrScheme
requires "Mac OS X (10.3 and up)" for use on a Mac.

Does anybody know the latest version of DrScheme
compatible with Mac OS X 10.2.8?

Posted on the users mailing list.