[plt-scheme] plai-350.plt, DrScheme v370.2

From: Geoffrey S. Knauth (geoff at knauth.org)
Date: Wed Jun 6 23:49:47 EDT 2007

I'm running DrScheme version 370.2-svn4jun2007 [3m].
I tried installing:
How should I fix the error below?

setup-plt: Setup version is 370.2 [3m]
setup-plt: Available variants: 3m
setup-plt: Main collection path is /usr/local/plt/collects
setup-plt: Collection search path is
setup-plt:   /Users/gknauth/Library/PLT Scheme/370.2/collects
setup-plt:   /usr/local/plt/collects
cannot install; version (300) of collection ("mzscheme") is required,  
but version (370) is installed

=== context ===

Posted on the users mailing list.