[plt-scheme] Re: PLT-Scheme web server doesn't like me.

From: manicmessiah at gmail.com (manicmessiah at gmail.com)
Date: Tue Jul 31 09:10:48 EDT 2007

Uh, people.
Something is right now accessing the "C:\Program Files\PLT" directory, and I
have no idea what.
I haven't found a single process which seems suspicious.

This is probably less to do with PLT than what is going on back here.
It's fair to say that I'm likely to be on my own now, unless you guys have
any tips.

Thanks to everyone.

On 7/31/07, manicmessiah at gmail.com <manicmessiah at gmail.com> wrote:
> I have a revelation!
> I just reinstalled DrScheme and tried to start it:
> "open-input-file: cannot open input file: "C:\Documents and
> Settings\Administrator\Application Data\PLT
> Scheme\370\collects\web-server\web- server-unit.ss" (The system cannot
> find the file specified.; errno=2)
>  === context ===
> c:\program files\plt\collects\mred\private\snipfile.ss:253:2:
> build-input-port
> c:\program files\plt\collects\mred\private\snipfile.ss:207:2:
> text-editor-load-handler
> >
> [Exited]"
> Haha! This is also funny because during the uninstallation, I was asked if
> I wanted to remove all the remaining files.
> As you'd expect, I clicked "Yes", only to see an error box appear.
> I'm now going to try to uninstall, remove every and any file remaining,
> and then start from scratch.
> I've got the task manager here to track any processes which may be
> interfering.
> Again, flames and support are appreciated.
> Oh... and:
> > You already have, above, and given that you gave us faulty error
> > reports (do you know how to use copy-and-paste?), you're not casting
> > yourself in the best light.
> Uh, faulty?!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.racket-lang.org/users/archive/attachments/20070731/c677bb3c/attachment.html>

Posted on the users mailing list.