[plt-scheme] Message digests: md5, sha1, etc.

From: Eli Barzilay (eli at barzilay.org)
Date: Wed Feb 7 02:01:40 EST 2007

On Feb  6, Richard Cobbe wrote:
> Likewise, the ref to libreadline.so in mzrl.ss should really specify
> the major version number of libreadline it expects.  (But, I hear
> you cry, won't this break mzrl.ss when the major version number
> changes?  Yes, but it's already broken in that case, because the
> library is likely to be incompatible in key ways, up to and
> including not defining the necessary symbols.)

(Just a quick note -- the mzrl interface uses so little of
libreadline, that it is very unlikely to break when/if a new version
comes out.)

          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                  http://www.barzilay.org/                 Maze is Life!

Posted on the users mailing list.