[plt-scheme] Errors in v371

From: Todd O'Bryan (toddobryan at mac.com)
Date: Fri Aug 24 17:45:31 EDT 2007

On Thu, 2007-08-23 at 10:55 -0400, Eli Barzilay wrote:
> On Aug 23, Todd O'Bryan wrote:
> > I compiled and installed v371 on Ubuntu Feisty for both i386 and
> > amd64 and am getting the errors below when I start DrScheme.
> > Clicking OK for both lets the program start, but it would be nice to
> > have the errors not show up.
> Looks like you did not start from a clean directory.  The errors you
> see come from collections that were removed.
That was, indeed, the problem. I've become so dependent on the Debian
packaging system that I can't seem to read the directions when I build
from source.

On a tangent, having nice .debs was wonderful. Any help I or my more
talented minions could offer to help make creating .deb files from the
source distribution more automatic so that they'd again be available
when new versions are released?


Posted on the users mailing list.