[plt-scheme] Re: Can't open old scm's on latest release

From: Noel Welsh (noelwelsh at gmail.com)
Date: Wed Aug 8 07:56:54 EDT 2007

Heh, I'm a tool.  Didn't read that require line before I post it.  Put
tool.ss in place of [file]


  require (planet "tool.ss" ("mflatt" "test-box-recover.plt" 1 0)))


On 8/7/07, wooks <wookiz at hotmail.com> wrote:
> Reposting this as my first reply didn't show
> I saw it and I thought that [file] was a parameter to be replaced.
> It doesn't work - error below
> require: a module-naming string can contain only a-z, A-Z, 0-9, -,
> _, ., space, and slash

Posted on the users mailing list.