[plt-scheme] ssax with mzscheme 300

From: Dmitry Lizorkin (lizorkin at ispras.ru)
Date: Mon Apr 23 02:52:19 EDT 2007

> does anyone know when support for 300 can be expected?

The package works for both PLT 2xx and PLT 3xx.

> version (200) of collection ("mzscheme") is required, but version
> (300) is installed

It is the limitation of setup-plt interface. Supply setup-plt with 
the --force option, and it will install the package correctly.


Posted on the users mailing list.