[plt-scheme] ssax with mzscheme 300

From: bryan rasmussen (rasmussen.bryan at gmail.com)
Date: Sat Apr 21 22:31:40 EDT 2007

when I try to install ssax I get the following:

version (200) of collection ("mzscheme") is required, but version
(300) is installed

does anyone know when support for 300 can be expected?

bryan rasmussen

Posted on the users mailing list.