[plt-scheme] unable to load typed scheme in PLT 360

From: Yin-So Chen (yinso.chen at gmail.com)
Date: Fri Apr 13 17:08:00 EDT 2007

Hi all -

I tried to load typed scheme as stated in
get the following error:

require: PLaneT could not find the requested package: Server had no matching
package: Your version of PLT Scheme is too old to run the specified package
in: (planet "info.ss" ("plt" "typed-scheme.plt"))

I tried this with all versions listed, so not sure if my PLT (360/winxp) is
truly too old or am I seeing something else?


...continuous learning...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.racket-lang.org/users/archive/attachments/20070413/b21f0f85/attachment.html>

Posted on the users mailing list.