require, mzc, and outdated files. Was: Re: [plt-scheme] complile-file and debugging

From: Matthias Felleisen (matthias at
Date: Tue Apr 10 13:03:56 EDT 2007

On Apr 10, 2007, at 12:59 PM, Will M Farr wrote:

> It's a bit annoying, though it's usually easy enough to issue a mzc  
> -k on the module you're trying to invoke when you get the error.   
> Do other people get the same errors?

Yes, this is a known problem but do keep reporting it until we have  
figured out how to do this properly. -- Matthias

Posted on the users mailing list.