[plt-scheme] Version incompatibilities in PLaneT packages

From: Robby Findler (robby at cs.uchicago.edu)
Date: Tue Mar 21 17:03:16 EST 2006

At Tue, 21 Mar 2006 16:50:28 -0500, "Carl Eastlund" wrote:
> I think this kind of error message will creep up over time; it's
> fundamentally a problem with legacy code, and putting it in early to
> "see how it goes" will result in silently spoiling a lot of old code
> that would otherwise be usable in perpetuity.  

I hardly think we've "silently spoiled a lot of old code".

We put it in because it is easier to lift than impose later and because
we would have more experience with the system (as we do now).


Posted on the users mailing list.