[plt-scheme] versions of collects and .plt files

From: Eli Barzilay (eli at barzilay.org)
Date: Fri Jan 27 11:33:59 EST 2006

It should work fine with subcollections too, as long as you don't
package the `compiled' directory too.  (I don't remember any bugs in
that are.)

On Jan 27, Williams, M. Douglas wrote:
> If the collections contained any subcollections, they will not work
> on V300.
> Doug
> > -----Original Message-----
> > From: plt-scheme-bounces at list.cs.brown.edu [mailto:plt-scheme-
> > bounces at list.cs.brown.edu] On Behalf Of Stephen Bloch
> > Sent: Thursday, January 26, 2006 12:43 PM
> > To: plt-scheme at list.cs.brown.edu
> > Subject: [plt-scheme] versions of collects and .plt files
> > 
> > If I create and test a .plt file that installs a couple of collects
> > in DrScheme 301, how probable is it that it'll work in version 300?
> > (My computing center made the upgrade to 300, but by the time 301
> > came out, they felt it was too close to the start of classes to
> > install any more software in the labs.)

          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                  http://www.barzilay.org/                 Maze is Life!

Posted on the users mailing list.