[plt-scheme] Announce: SQLI/SQLD PLaneT package

From: Hans Oesterholt-Dijkema (hdnews at gawab.com)
Date: Tue Jan 24 02:55:09 EST 2006

I didn't notice, because I'm still on v300. I don't like it either.
It shouldn't be necessary to recompile for each micro version

Is there a way around this?


pedro pinto schreef:
> You may already know this but just in case, I noticed your 
> c-sqld-*.dll files have a dependency on v300 of the PLT dlls so they 
> will not work with 301 even if the drivers are present. I guess that 
> is one of the pitfalls of distributing precompiled files.
> Take care,
> -pp
> On 1/8/06, *Hans Oesterholt-Dijkema* <hdnews at gawab.com 
> <mailto:hdnews at gawab.com>> wrote:
>     pedro pinto schreef:
>     > Mathew's delay load suggestion seems like the best bet then.
>     >
>     It is, I've actually implemented such a scheme. However, without
>     the DELAYLOAD option, because I don't have DelayImp.Lib
>     installed on my system (I'm using microsofs freeware compiler).
>     best whishes,
>     Hans

Posted on the users mailing list.