[plt-scheme] PLT versions

From: Nicholas Chubrich (chubrich at cs.brandeis.edu)
Date: Mon Jan 2 13:33:36 EST 2006

I'm just starting out with PLT (after having used MIT before).  In trying 
to work with a package (MrEdDesigner) I find that it works with v209 but 
not v299.  Is this generally true of packages and modules (found on PLaneT 
for instance) that they will not work with later versions of PLT?  Can 
they be made to work?  If not, what is the best way of installing multiple 
versions of PLT (on Mac OX) so that they do not conflict?


Nick Chubrich.

Posted on the users mailing list.