[plt-scheme] PLT Scheme on Debian or Ubuntu

From: yvan (yvan.godin at free.fr)
Date: Sun Dec 17 03:57:28 EST 2006

the openGL doesn't work when using  precompiled Edgy Edge   
So I use precompiled Debian-unstable  and all work fine. 
PLT-Scheme  is really a great environment, congratulation to the PLT team  ;-)


Le Dimanche 17 Décembre 2006 03:02, Ittai Balaban a écrit :
> On Sat, 2006-12-16 at 17:36 -0600, Bill Wood wrote:
> > Hi, I'm considering switching Linux distributions to Debian or Ubuntu,
> > and I wanted to know what the community experience was regarding
> > Drscheme (and mzscheme) on either.  In particular, are
> > there any known functional or performance issues?  Also, is there any
> > difficulty staying current?
> I don't know about the precompiled binaries, but I've had no problem
> building my own, currently on Ubuntu Edgy.

Posted on the users mailing list.