Subject=[plt-scheme] Re: [plt-edu] 352 on Ubuntu&In-Reply-To=E36156E3-5820-4755-9D94-DB36117870DE at

From: Yvan (yvan.godin at
Date: Thu Aug 31 10:19:19 EDT 2006

yes me (but less important for me :)

On Linux version 2.6.12-9-386 (buildd at rothera) (gcc version 3.4.5

Ubuntu Linux bin PRE-RELEASE from

ubuntu:~/plt-352.4/bin$ plt-games 

error msg:
Gobblet requires OpenGL, but there was an error initializing the OpenGL
context. Probably OpenGL is not supported by the current display, or it
was disabled when PLT Scheme was configured and compiled.


>Anyone else? I am running Macs, where everything just works :-) --  

[Todd, this is better done on plt-scheme, not plt-edu.]
On Aug 30, 2006, at 11:25 PM, Todd O'Bryan wrote:
>> I built 352 on Ubuntu, using the Debian .dsc, orig.tar.gz, and  
>> diff.tar.gz files. Everything seemed to work right up until I tried  
>> to run some of the games, most notably Gobblets (which is very  
>> addictive). I then got an error about and not  
>> being available. Sure enough, they weren't. But I did have 
>> 1 and, so I figured they were similar. Creating soft  
>> links from those to files named and made  
>> everything work.
>> I don't know if this is a problem on Debian proper, just Ubuntu,
>> just me, but would appreciate any advice.
>> Todd

Posted on the users mailing list.