[plt-scheme] Version Check

From: Anton van Straaten (anton at appsolutions.com)
Date: Thu Apr 27 17:45:53 EDT 2006

Jaime Vargas wrote:
> On Apr 27, 2006, at 5:21 PM, Anton van Straaten wrote:
>> Eli Barzilay wrote:
>>> On Apr 27, Anton van Straaten wrote:
>> "Users who need to" to according to who?  You have done nothing to  
>> demonstrate nor establish this need from the user's perspective.   
>> You're attempting to solve a problem that many of your users  clearly 
>> do not perceive.
> Humm. I will disagree, I recently got into PLT and use it in OSX, in  
> this platform most of the programs have an auto-update feature. I  
> search for this feature when I saw an announcement about 301.13, so I  
> said lets check out the latest version, and I was surprise when I  
> couln't find the auto-update feature. Who knew that it was buried in  a 
> preferences option.  

No-one is arguing that an auto-update feature shouldn't be available or 
easy to enable.  The discussion is purely about whether the user needs 
to give explicit, informed consent for checks to be performed.


Posted on the users mailing list.