[plt-scheme] How to use "planet" portably (i.e., on both v209 and v310)?

From: Neil Van Dyke (neil at neilvandyke.org)
Date: Tue Apr 25 19:32:04 EDT 2006

Two issues wrt HtmlPrag versions in PLaneT:

1. I've not seen codified whether/how PLaneT package version numbers can
   be compared for API compatibility between 20x and 3xx.  That'd be

2. HtmlPrag is updated in PLaneT only for 3xx, and not for 20x, so soon
   or already there is API incompatibility between the HtmlPrag versions
   available through PlaneT for 20x and 3xx.  This is because the
   HtmlPrag author generally only has one version of PLT installed at a
   time, and has already moved to 3xx.  If there's a need to maintain
   20x packages in PLaneT, I'll try to rig something up.


Posted on the users mailing list.