[plt-scheme] yppdb cannot load due to sqlite2.0

From: Paulo J. Matos (pocmatos at gmail.com)
Date: Fri Apr 7 06:50:11 EDT 2006

Hi all,

I've just installed through planet sqlite 2.0, but now loading yppdb results in:
> (require (planet "yppdb.ss" ("jaymccarthy" "yppdb.plt" 1 1)))
Package sqlite.plt loaded twice with multiple versions:
attempted to load version 1.9 while version 2.0 was already loaded

Is it possible to change dependencies?

Paulo Jorge Matos - pocm at sat inesc-id pt
Web: http://sat.inesc-id.pt/~pocm
Computer and Software Engineering

Posted on the users mailing list.