[plt-scheme] Re: Problems using MrEd in v299.400

From: Emilio Lopes (eclig at gmx.net)
Date: Tue Oct 18 16:16:06 EDT 2005

I wrote:

> Additional info: I get the same error message when trying to run the
> Debian binaries from www.plt-scheme.org.

And yet another point:  MrEd from 209 works without a glitch...

Someone reported in a private e-mail that he has no problem running
299.400 on Debian, so it might be some subtle problem on my system.  

I suspect it might be some library problem but I have no clue where to
start to look.  If someone has a suggestion it's more than welcome.

Emílio C. Lopes
Munich, Germany

Posted on the users mailing list.