[plt-scheme] Installer for v299.106?

From: Eli Barzilay (eli at barzilay.org)
Date: Tue May 24 12:27:44 EDT 2005

On May 24, Erich Rast wrote:
> http://download.plt-scheme.org/scheme/installers/
> points to v299.105 when I load the page. Will there be an installer
> for the recent v299.106 or do I have to use CVS?

The nightly build had a compilation problem for a few days.  A new
build will be available in less than an hour.

          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                  http://www.barzilay.org/                 Maze is Life!

Posted on the users mailing list.