[plt-scheme] PLT on FC4

From: Ittai Balaban (ittaibalaban at gmail.com)
Date: Fri Aug 19 18:35:44 EDT 2005

Wanted to let you know that MREd in the binary distribution of plt v209  
for Linux doesn't
run on Fedora Core 4:

mred: error while loading shared libraries: libstdc++.so.5: cannot open  
shared object file: No such file or directory

(FC4 comes with libstdc++.so.6, as part of libstdc++-4)

I'll try compiling from source now.


Posted on the users mailing list.