[plt-scheme] PLAI mzscheme and drscheme question

From: Rohan Nicholls (rohan.nicholls at pareto.nl)
Date: Thu Apr 7 08:36:51 EDT 2005

At Wed, 6 Apr 2005 14:16:45 -0500,
Corey Sweeney wrote:
> a note on my expirences:
> watch what version of drscheme you use.  the last time i checked, it
> would not work with 299.x  (that was a while ago though)

Thanks for the heads up, I had noticed that the original plai.plt file
was built for v207 or v208 (can't remember off the top of my head at
the momemnt), so I have that installed.  

From the postings I have seen 299 seems a transitional version that is
going through the growing pains of becoming 300, so I have been
staying away from it and am looking forward to 300 instead.  By the
way, thanks to all the folks being kind enough to use the bleeding
edge, and test 299.  That leads to another thought, does that mean
there will be a lot of breakage of code with the advent of 300
(something like an OS9 to OSX transition?)


Posted on the users mailing list.