[plt-scheme] plt support amd 64 bit on linux

From: Matthew Flatt (mflatt at cs.utah.edu)
Date: Tue Jul 20 23:23:25 EDT 2004

At Tue, 20 Jul 2004 17:14:00 -0400, Dimitry Gashinsky wrote:
> First a question to the plt developers. Is the source 64 bit safe? I did not 
> see any binaries for any other 64 bit platforms.

It used to work with 64-bit IRIX (maybe still does).

> Second I am just starting and the problems are mostly in the gc area. I know 
> that bohm-gc 6.2 supports amd 64, but the one used in the plt is 6.1. Is it 
> a big uppgrade? 

This is a good reason to upgrade, so I'll upgrade tomorrow morning and
commit the changes in CVS.

I expect there will be more problems, though. I'd be happy to work
through them with you.


Posted on the users mailing list.