[plt-scheme] foreign.ss in drscheme

From: Eli Barzilay (eli at barzilay.org)
Date: Sat Aug 21 10:44:11 EDT 2004

On Aug 21, Daniel Silva wrote:
> Hi,
> I updated to v299 today and tried to (require (lib "foreign.ss")) in
> DrScheme (textual language) but got this message:
> require: unknown module: #%foreign
> Did I miss an installation step?

(I think that Robby needs to do something to allow that, and he is
probably waiting tfor the new security stuff to stabilize.)
          ((lambda (x) (x x)) (lambda (x) (x x)))          Eli Barzilay:
                  http://www.barzilay.org/                 Maze is Life!

Posted on the users mailing list.