[plt-scheme] 205 build trouble

From: Matthew Flatt (mflatt at cs.utah.edu)
Date: Thu Oct 2 09:28:43 EDT 2003

At Thu, 02 Oct 2003 04:29:17 -0400, Anton van Straaten wrote:
> I'm using gcc 3.2.1, if that makes a difference - I think the 
> last time I built PLT on Linux, it was v202.5 and I used gcc 2.9.x.

If it's the same filesystem, did you re-run `configure' after upgradnig
the compiler? (That's my only guess at the moment...)

As Geoffrey says, there should be a -DOPERATOR_NEW_ARRAY in the
compiler command line.


Posted on the users mailing list.