[plt-scheme] DrScheme installation problem

From: Rohan Nicholls (rohan.nicholls at informaat.nl)
Date: Tue Jan 21 11:56:10 EST 2003

* Richard C. Cobbe <cobbe at ccs.neu.edu> [030121 17:09]:
> Lo, on Tuesday, January 21, me did write:
> You're missing some of Debian's development packages.

Aha, I suspected as much.
>  Check out
> <http://www.debian.org/Packages/>; on the bottom of the page is a form
> where you can enter a filename and look up the package that contains
> it.  IIRC, the headers listed above are in libxaw7-dev for stable, but
> check to be sure.  The package name may also be different if you're
> running testing or unstable.

I am running testing, but it is the same package, thanks for the tips,
as it found the files, I will remember in the future.

> Also: you'll need libreadline-dev installed in order to do the .zo phase
> of setup-plt.

I installed this, and again working like a charm.

The make worked perfectly, and the install, at the moment it is
compiling the files.

Thank you very much for your help.


Posted on the users mailing list.