[plt-scheme] Problems with OSX version in Jaguar?

From: Jonathan Philpott (jon at uv.net)
Date: Mon Sep 16 06:31:48 EDT 2002

I've had no problems with PLT scheme on Jaguar, apart from extreme
slowness on my powerbook G3.. v200 runs a lot smoother for
some reason or other.


On Saturday, September 14, 2002, at 05:01 AM, Jim Witte wrote:

>  For list-related administrative tasks:
>    http://list.cs.brown.edu/mailman/listinfo/plt-scheme
> Hi,
>   Has anyone else had problems with the PLT version for MacOSX using 
> Jaguar (10.2)?  I installed it, ran the setup program to create the 
> .zos and compile the applications, but only MrEd will run.  If I try 
> to run DrScheme, web-server, Help Desk, or Games, it comes up with a 
> "Standard Output" window saying:
> standard-module-name-resolver: collection not found: "mzlib" in any 
> of: ()
> standard-module-name-resolver: collection not found: "drscheme" in any 
> of: ()
> [Exited]
>   For now I'm using the Classic version, but I miss the scroll wheel.. 
>  I don't think I've tried logging out and in again, if that makes a 
> difference for the framworks being loaded.
>   Also, is there some way to get it to put the framworks is 
> ~/Frameworks (your personal director) instead of the global 
> /Frameworks directory?  This would make backup easier - you only have 
> to backup or look through your own directory, and can forget about the 
> rest of the system dirs.
> Thanks,
> Jim Witte
> jswitte at bloomington.in.us

Posted on the users mailing list.