[plt-scheme] errors for exp version on solaris

From: Matthew Flatt (mflatt at cs.utah.edu)
Date: Fri Oct 18 10:33:34 EDT 2002

At Fri, 18 Oct 2002 10:29:42 -0400, "David B. Tucker" wrote:
> setup-plt: Error during Compiling .zos for Stepper 
> (/pro/plt/plt/SunOS_sparc/exp/plt/collects/stepper)
> setup-plt:   private/annotate.ss:1114:33: #%app: illegal use of syntax in: 
> (#%app 2vals-map non-tail-recur (syntax->list (syntax terms)))

This looks like plt/collects/syntax/kerncase.ss is out of date. You
have the latest (version 1.12)?


Posted on the users mailing list.